ransomeware Archives - Adaptus

A group of attackers are actively exploiting a critical vulnerability in Atlassian’s Confluence collaboration software to infect servers with the GandCrab ransomware. Confluence is a Java-based web application that provides a shared wiki-type workspace for enterprise employees and is used by tens of thousands of companies worldwide. The vulnerability, tracked as CVE-2019-3396, is in the […]

Read More

A week after #Allscripts was hit with a #ransomware attack that disrupted patient care services of hundreds of its healthcare clients, a class action lawsuit has been filed against the cloud-based electronic health records vendor for allegedly "failing to secure its systems and data from cyberattacks, including ransomware attacks."

Read More